Главная О Joomla!
Что необходимо для стабильной работы Joomla! 1.5? PDF Печать E-mail
Автор: Administrator   
11.08.2008 03:42

Joomla! работает на пре-процессоре PHP. PHP выпущен во многих разновидностях, для большинства операционных систем. Кроме поддержки PHP вы также будете нуждаться в веб-сервере. В последнее время большинство используют сервер Apache, но PHP может запускаться и на других серверах, таких как Microsoft IIS. Joomla! использует базу данных, поэтому нужна поддержка MySQL.

Многие пользователи знают, что нелегко установить Apache, и еще труднее добавить к нему MySQL, PHP и Perl. Но вы можете воспользоваться готовыми серверными сборками: XAMPP, WAMP, или MAMP. Эти сервера уже содержат MySQL, PHP и Perl, что облегчает тяжелую работу по установке и настройке веб-сервера. XAMPP, WAMP, или MAMP очень легки в управлении - просто скачайте, распакуйте и запустите. Вы можете установить их на ПК или ноутбук с операционными системами Windows, Mac OSX и Linux.

Минимальные требования для работы Joomla:
  • Apache 1.x или 2.x
  • PHP 4.3 или выше
  • MySQL 3.23 или выше
Для получения дополнительной информации о минимальных требованиях смотрите на странице Технические требования Joomla!.
Обновлено 11.08.2008 03:42
 
Баннер
© 2017 Мой сайт на Joomla. Все права защищены.
Joomla! — свободное программное обеспечение, распространяемое по лицензии GNU/GPL.